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Introduction

This project will consist of converting a geologic map and geologic database into a digital
geologic map with ArcGIS. This map will display the various rock units exposed at the surface
as a polygon topology. The different types of contacts and megascopic structures will be
composed of linear topologies, whereas structural symbols indicating the orientation of bedding,
lineations, etc., will be composed of a point topology. The project area falls within the boundary
of the Cheaha Mountain, Alabama, 7.5' quadrangle, a region that contains some of the most
rugged topography in the southeastern Appalachians. After the geologic map is complete, you
will add a Digital Elevation Model (DEM) to the project so you can gain a 3D perspective of the
relationship between the geology and topography.

Step 1: Create Project File

To begin the project create a folder named “CheahaMountainGeology” under the
“C:\ArcGIS_Data\{your initials}\” folder. Download the ZIP archived files from the below link
to this new folder:

http://www.usouthal.edu/geography/allison/gy461/gy461_project_resources.htm

Download the “Project2.exe” file at this site, and then extract the files to your folder. The files
will consist of a georeferenced DRG of the Cheaha Mt. area (o33085D7.tif), and a scanned
image of the field map that a geologist has used to trace the geologic contacts and added labels
for the geologic polygons. The scanned map will need to be georeferenced using the same
methods empolyed in the 1st project. 

Start ArcMap at this time to create a project file names “CheahaMtProject.mxd”. In this file
complete the following tasks:

1. Right-click on the “Layer” in the left window and select “Properties”. Set the
following:

“General” tab
Name = “Geology of the Cheaha Mountain, Alabama, 7.5' Quadrangle”
Reference scale = 1:24,000

“Coordinate System” tab
System = NAD_1927_UTM_zone_16N

2. Insert the DRG topographic base map (o33085D7.tif). Do not create “pyramids”. Make
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sure that the coordinate system of the DRG matches the project coordinate system. You
can check by right-clicking on the DRG name in the left window, selecting “Properties”,
and then the “Source” tab. You can scroll down to find the “Spatial Reference” for the
raster.

At this point you should save your project file to your folder.

Step 2: Georeference the Scanned Field Map

The next step will be to georeference the scanned field map. First you will need to create the 2.5'
latitude and longitude reference points in a spreadsheet (as we did in Project 1). Figure 1
contains an image of the completed spreadsheet (use the “LatLongCalc_24K.zls” spreadsheet).
Export the reference points to “ReferencePointsCheahaMt.dbf”, and then add the “cm-geo.tif”
raster file to the project. Proceed to use the Georeference toolbar to generate the TFW file for the
field map, and then re-add it to the project. Have your instructor check the RMS value for the
georeference before you create the TFW file (“Update Georeferencing” option). A typical result
for a 5 reference point georeference is displayed in Figure 2. A properly georeferenced raster
field map should appear very similar to Figure 3. Note that in this figure the DRG topographic
base map is turned off, and that the reference points are set to a large size (40) so that they are
visible when zoomed to the extents of project. You should not set them to this large size- in fact
the reference points will need to be set to a size of approximately 12 points when you are
working through the georeferencing steps. 

Step 3: Create Geodatabase and Feature Classes

In this step you will create a geodatabase that contains the following feature classes:

Feature Name Geometry Field Name Field Type Description
WaterBodies Polygon Type Text (50) Water Bodies
Lithology Polygon LithologicCode Text (50) Geology polygons
Contacts Line ContactType Text (50) Geologic contacts
Border Line N/A N/A Quadrangle border
MegascopicStructures Line StructureType Text (50) Large fold traces
*StructureData Point N/A N/A Orientation data
*StationData Point N/A N/A Station markers

* Created automatically with the XY data plotting tool.
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For all of the feature classes created manually with ArcCatalog use the following XY domain:

Min X: 200,000
Min Y: 2,000,000
Max X: 800,000
Min Y: 5,000,000

At this time start ArcCatalog and navigate to the “CheahaMountainGeology” folder. Using the
same technique as in Project 1 create a new geodatabase file named “CheahaMtGeology.mdb”.
From that point proceed to create the feature classes described above. Once you have defined the
spatial reference system and XY domain for the 1st feature class, you can simply use the
“Import” button to set the other feature classes to the same spatial reference and XY domains.
See the “Import” button in Figure 4.

When all of the feature classes have been defined, close ArcCatalog and return to ArcMap.
Proceed to add the “Water_Bodies”, “Lithology”, “Contacts”, “Border”, etc.,  feature class to the
layer window with the “Add Data” toolbar button. Remember that these features exist as “child”
folders inside the geodatabase file (“CheahaMtGeology.mdb”), therefore, you must navigate to
the .MDB file, and then “open” it to see the sub-folders.

Note that the “StructureData” and “StationData” feature classes will be automatically created
later with the “XY data tool” so you do not need to define them manually as you did with the
other feature classes. 

Step 4: Create the Initial Lithology Polygon and Border in ArcMap

In this step we will begin to digitize the beginning polygons and line work of the geologic map
project. Start ArcMap and set edit mode by choosing “Edit > Start Editing” from the edit toolbar
(if the edit toolbar is not visible, turn it on by right-clicking on the gray tollbar area above the
main project window. In the editor toolbar set the task to “Create Features” and the target to
“Border”. Now activate (“Editor > Snapping”) and set up the snapping environment as indicated
in Figure 5. Turn off the raster field map layer (“cm-geo.tif”) and turn on the DRG
(“O33085D7.tif”) layer and make sure that you can easily see the lat-long reference points.
Select the sketch tool from the editor toolbar, and proceed to sketch the border of the quadrangle
snapping to each reference point. When you reach the last reference point right-click, select
“Finish sketch” from the context menu, and verify that a border now surrounds the quadrangle
DRG. Zoom in to each reference point on the border to make sure that you “snapped” to the
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center of the reference point. Right-click on the “Border” in the layer window and select
“Symbology”. Using techniques learned in Project 1, make the border a black line 1 pixel in
thickness.

Next you should construct the initial polygon that covers the entire quadrangle. Set the task in
the editor toolbar to “Create New Features” and the target to “Lithology”. Choose the sketch
tool, and move the pointer to the southwest corner reference point. When the pointer is close to
the reference point it should “snap” to the reference point center. Left click on all of the 12
perimeter reference points and then right-click and choose “Finish sketch” too add in the initial
polygon. If you gave this feature class a default value when you defined it the initial polygon
will be labeled with this value, otherwise the value will be “<Null>”. You can leave this polygon
“LithologicCode” attribute set to a “<Null>” value, or classify it as “unknown” at this point.

Next, create the “Water_Bodies” polygons which should consist of all water bodies (lakes,
streams, rivers, etc.) that have significant area. If you are not sure about wheher or not you
should sketch a small pond ask your instructor. Usually we do not sketch ponds less than 200m
in diameter. You do not need to “cut” the water bodies out of the initial polygon created above-
simply use the “Create new features” task with “Water_Bodies” set to the target. Keep the
“Water_Bodies” feature class above “Lithology” in the layer window so that they overlay the
geologic polygons. It is a good idea to finish the “Water_Bodies” polygon features and then
finish the “Lithology” polygons. Make sure that you trace the water bodies from the DRG, not
from the scanned field map.

At this time turn off the field raster and make sure the DRG is on. Set the editor task to “Create
New Features” and the target layer to “Water_Bodies”. Zoom in to a lake on the map so that you
can see it in detail, and then select the sketch tool. Left-click at a convenient starting point on the
lake boundary and continue to set vertices around the lake until you can “snap” back to the
starting vertex. Right-click and then select “Finish Sketch” from the popup context menu. This
should draw a perfectly closed polygon around the pond. Select the selection tool (black triangle)
and left-click on the polygon to highlight it. Right-click on the highlighted polygon and select
“Attributes”. Set the “Type” field to “pond”, “stream”, “river” or “lake”.  Figure 6 displays an
example of a newly created water body polygon. Note that the entire feature simply uses the pre-
defined “Lake” symbol. Continue to create lake polygons in the manner until all are accounted
for in the quadrangle.

Step 5: Complete the Lithology and Contacts Feature Classes 
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The geologic map will be composed of the “Lithology” polygon feature class that represents
geological units as color-coded polygons. In addition, the boundaries between different
geological units will be coded with line symbology representing the type of “Contact”.  As with
Project 1 the strategy is to sketch the boundary of a polygon as a line feature, and then use that
features as a “cutting edge” to slice a sub-polygon out of the initial large polygon. The advantage
to this method is that you don’t have to re-sketch the same boundary for the two different feature
classes. Since the geological contacts exist only on the field map raster you have to use it to trace
the geology. 

To get started on the geology polygons sketch a contact that cuts all the way across the initial
lithology polygon, or a closed contact that defines an “island”. Use the “Create new features”
task with the “contacts” feature as the target. Classify the contacts as one of the types defined
below (“contact”, “Fault_Contact”, etc.). Next, set the task to “Cut Polygon Features” and the
target to “Lithology”. With the edit tool (black triangle) left click anywhere inside or outside the
sketched lake boundary to highlight the initial polygon (make sure you don’t accidentally select
the lake boundary that you just sketched!), and then select the sketch tool. Move the pointer over
the sketched lake boundary and right-click. Select “Replace Sketch” from the context menu, and
then immediately right-click again and select finish sketch. You should see the screen redraw
and then both the initial polygon and the new polygon will be highlighted. To set the attribute of
the new sub-polygon, clear the selected polygons with “Selection > Clear Selections” from the
main menu. Select the edit tool from the editor toolbar, and then left-click on the new geology
polygon. Only it should highlight. Right-click on the highlighted polygon and select “attribute”.
Proceed to create all geologic polygons in the “Lithology” feature class in this fashion using the
following symbology:

Water Bodies features Fill RGB Color
water 151,219,242 Cyan

Lithology features Fill RGB value Color
hgs 171, 205, 102 Light green
Dtjc 255, 190, 232 Pink
Dtes 255, 190, 232 Pink
S-Dcq 255, 255, 115 Lt. Brown
S-Dtldc 165, 44, 201 Purple
S-Dtldw 56, 168, 0 Green
S-Dtld 48, 176, 135 Aquamarine
um 54, 52, 173 Deep Blue
mi 190, 232, 255 Lt. Blue
pbmq 255, 255, 115 Gold
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pbmgr 255, 234, 190 Maize
pbma 0, 112, 255 Blue
pbm 168, 112, 0 Dark Brown

You will find the polygon geologic labels (S-Dld, hgs, etc.) in pencil on the field map raster. If
you have trouble making out the penciled labels let your instructor know about the problem.
Remember that the strategy is to sketch the geological first, then use one or more of the sketched
boundary lines in “Contacts” to carve out a smaller polygon using the “Cut Polygon Features”
task. Don’t forget to label the attribute value of the polygon and the contact line. Sketched lines
in the “Contacts” feature layer have the following symbolic properties:

Contact Type Line weight Pattern Color Description
contact 1 solid black regular geological

contact
Approximate_Contact 1 dashed black approx. geological

contact
Fault_Contact 2 solid w/ teeth black faulted contact with

teeth on hanging wall
Approx_Fault_Contact 2 dashed w/ teeth black approx. faulted

contact with teeth on
hanging wall 

Note that in the case where geologic contacts intersect a water boundary you should simply turn
off the water bodies feature class and extrapolate across when sketching the contact. When the
water bodies are turned back on they will overlay and mask the contacts that are “under water”.

As you work through the project add the various classes of features to the symbology table of the
feature class. You should add the “Geology 24k” symbology to the “Contacts” feature class so
that you have access to the specialized fault contact symbology. You can gain access to these
symbols by first double-clicking on one of the symbols in “Contacts” that you wish to change,
and then selecting the “More Symbols” button. Add the “Geology 24k” from this list as indicated
in Figure 7. When you classify a fault contact as “Fault_Contact” for example, when the
symbology is setup properly you should see the line take on that symbology. The only
complicating factor with this process is that the fault “teeth” marks should appear on the same
side of the fault contact as indicated on the penciled field map (I wont go into the geological
significance here, but take my word for it that it is important). You can always “flip” the side of
an asymmetric line symbol such as the thrust fault teeth via the editor “Flip” command. To use
the command, put ArcMap into edit mode and then set the task to “Modify Features” and the
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target to “Contacts”. Carefully left click on the contact that needs to be flipped. The contact
should highlight and display the vertices as green squares. Right-click on the highlighted contact
to popup the context menu, and select “Flip”. You will see no change initially, however, when
you click elsewhere to highlight some other feature you will see that the teeth marks now appear
on the other side of the contact line. An example of selecting the “Flip” command is displayed in
Figure 8. 

Another issue that will become a problem on most mapping projects concerns contacts that
change from “certain” to “approximate”. No matter what type of contact the line becomes dashed
rather than continuous when its position is known only approximately. To effectively deal with
these situations follow the below procedure:

1. Sketch the polygon boundary as you would always ignoring transitions along the line
from known to “approximate” contacts.

2. Use the cut polygon features task to create polygons where needed.

3. Go back to the contact that transitions and use the “split” tool on the editor toolbar
(immediately right of the target list) to split a single contact into 2 contacts. You can
select each line with a left click and then change the attribute with a right click. See
Figure 9.

For the final geologic map you want all geological polygons labeled with the code that you are
using in “LithologicCode” to have that label in the center of the polygon except the “water”
polygons. Therefore, labels need to be turned on, but they must be filtered so that “water” labels
do not appear. First, let’s turn on the labels by right-clicking on the “Lithology” layer. Select
“properties”, and then “Labels”. Proceed to fill out the dialog as indicated in Figure 10. To filter
out the “water” labels click on the “Expression” button in the label dialog window and type in a
Visual Basic programming expression as indicated in Figure 11. This function definition
effectively suppresses the “water” labels. 

When you have completed the construction of the “Lithology” polygon and “Contact” line
features the map should appear similar to Figure 12.

Step 6: Add the Structural Data to the Map from Access
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This step will add the basic raw data that was collected by geologists in the field. The orientation
data requires that a particular symbol be rotated to a measured compass direction, in addition to
having a label attached to it so this step is a good example of these capabilities within ArcGIS.
To begin make sure you have the latest version of “geodatabase.mdb” by downloading it to your
working folder:

http://www.usouthal.edu/geography/allison/research.htm

Look for the link to “Geodatabase.mdb”. After this file is downloaded double-click on it to load
it into Access. The password to open the database will be given to you in class. Initially a
“switchboard” menu appears that is intended for processing simple operations. The query
operations that you will need to process are too advanced for this menu system so close it down
by click on the “close” icon in the upper right of the menu window. You should now see only a
“Geodatabase: Database (Access 2000 format)” window. Select the “tables” item in this window,
and then double-click on the “Stations” table. You should see a view similar to Figure 13. Note
that this table holds those data that occur only once per station, such as latitude and longitude. At
this point we need to ask the database what the USGS code is for the Cheaha Mt. quadrangle. To
do this click in any cell located below the field “Quadrangle”. Select “Edit > Find” from the
main menu, and setup the dialog window as in Figure 14. Use “Edit > Copy” to copy the
“USGS_Index” to the clipboard. Close the table window and then select “Queries” from the
main database window. Highlight the “BuildArcGISstationsTable” query as indicated in Figure
15. This particular query is designed to produce a table of station locations that can be
incorporated into an ArcGIS project. The only modification necessary for your map is to specify
which quadrangle to use for generating the table. Right-click on the highlighted query, and then
select “Design View”. You should now see a window similar to Figure 16. Highlight the USGS
quadrangle code under the “USGS_Code” field name and on the “Criteria” row, and then use the
<Shift>+<Insert> key combo to copy the code from the clipboard. Your query design window
should now look like Figure 16. Save the query, and then select “Query > Run” from the main
menu. You will receive 2 warning messages about overwriting an existing table- ignore these
and select “Yes” twice to continue. You should now close the query design window, select
“Tables”, and then double-click on the “ArcGIS_stations” table. You should now have a result
similar to Figure 17. This table, that is simply longitude, latitude and a station label, can be
exported to and plotted in the ArcGIS system. To do this highlight the “ArcGIS_stations” table
in the main database window. Then select “File > Export”. In the “File Save” dialog window that
opens at this point, change the file path to point to your folder under the “ArcGIS_Data” folder.
Also, change the export file type to “dBase IV”. Your setup should look like Figure 18. 

At this point if the Cheaha Mt. ArcGIS project is not open, go ahead and open it now. From the
main menu select “Tools > Add XY data...“. When the window dialog opens select the
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“stations.dbf” file that was just created with the file icon (yellow folder). The primary name of
the table will appear in the upper list box, and the “X field” and “Y field” will both be set to
“Longitude” and “Latitude” respectively, which is correct. The spatial reference will be set to
unknown- you must change this to match your data. Since the coordinates of this table are
decimal degrees longitude and latitude, the spatial reference should be “GCS_North_American_
1927”. Proceed to set the dialog as shown in Figure 19, and then click “OK”. You should now
see the station markers plot. To make the station markers more visible change their symbology to
a black cross using the symbology tab of the properties window (right-click on layer name then
select “properties > Symbology tab”) to match Figure 20. You also want to be able to see the
I.D. label of the station so while the properties dialog is up select the “Labels” tab and setup the
dialog as in Figure 21. Select the “Placement Properties” button and set the “Conflict Detection”
tab to “Overlapping Label”, and placement position to “Top Center Only”. The station markers
and labels should be visible if you zoom in to a scale of 1:10,000. 

Next we will add in the structural data to the map. The structure data is more complicated to
work with because it has to be rotated to the measured orientation. Fortunately this rotation
factor is pre-calculated as a field in the table that you will generate in Access so all that you have
to do is indicate the proper field to use for rotation of the symbol. Another complicating factor is
that there are many types of data each with a different standard symbol, therefore, you will have
to categorize the structure data based on the “Structure” field value (Bed, S1, F1, etc.). If Access
is not still running start it and load the “Geodatabase.mdb” file. From the “Queries” section
highlight the query “BuildArcGISstructureSymbolTable”, and then right-click and select
“Design View”. Fill in the query as indicated in Figure 22. Note that the structure data is filtered
so that only the Cheaha Mt. data is selected, and that structures named “S1_S” are not to be
included into this table. Save and run this query to build the “ArcGIS_Structure” table. You will
get several warnings about overwriting the older table- ignore these as before. The resulting
“ArcGIS_Structure” table should appear similar to Figure 23. Note the following fields in this
table:

Field Notes
Structure Type of the structure (Bed=bedding, S1=cleavage, F1=1st

generation fold hinge, etc.)

Symbol_Rotation Rotation in degrees of the symbol for the structure. The rotation
angle assumes that 0 rotations results in a north strike and east dip. 

Text_Rotation Rotation in degrees of text that indicates the dip or plunge of the
structure. 
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Symbol_Text The text value of the dip or plunge (i.e. “45" for a 45.0 degree dip
angle).

Proceed to export this table to “Structure.dbf” in your project folder as you did for the station
table. Use the “Add XY data tool” to plot the position of the structure data on your map project.
Remember that the latitude and longitude coordinates are geographic coordinates. 

Once the positions of structure data have been plotted, you need to use the “structure” field to
categorize each type of strucure. Right-click on the structure layer name and use the “General”
tab to change the name to “Structure”. While still in the properties dialog select the
“Symbology” tab, and then select “Categories” and “Add All Values”. ArcGIS will randomly
select symbols and colors for each category- override this as indicated in Figure 24. Note that
“Structure” is selected as the value field before “add all values” was used. You should also note
that each structure type was chosen from the “Geology 24k” set of symbols. Follow these
guidelines when setting up the symbology categories:

Structure Label Geology 24k Description
Bed Bedding Inclined bedding, showing strike and

direction of dip
Bed_90 Vertical bedding Vertical bedding, showing strike
S1 1st generation cleavage Inclined cleavage, showing strike and dip
S1_90 1st generation vertical cleavage Vertical cleavage
L1 1st generation lineation Lineation, showing trend and plunge (red)
L2 2nd generation lineation Lineation, showing trend and plunge (blue)

The rotation factor for lineations assumes that the trend direction begins at 0 azimuth,
unfortunately, the Geology 24k symbols are defined in the opposite sense so you need to change
the starting rotation from 270 to 90. For both L1 and L2 symbols double-click on the symbol in
the layer window. Then select the symbol and then left-click on the “Properties” button. This
will activate a dialog window like the one displayed in Figure 25. Change the rotation so that the
head of the lineation symbol points directly up at 0 azimuth. You will have to adjust the X & Y
offset to re-center the symbol after changing the rotation. Use the zoom-in tool to enlarge the
symbol image. 

To set the symbol orientation right-click on the “Structure” layer name, select “Properties”, and
then the “Symbology” tab. Select the “Advanced” button, and then select “Rotation”. Set the
rotation field to “Symbol_Rot” and use “Geographic” angular rotation as indicated in Figure 26.
You should now see the structure symbols rotate to their proper orientation. To activate the
dip/plunge text labels go to the “Labels” tab of the “Structure” layer properties. Check the
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“Label features in this layer” check box, set the label field to “Symbol_Tex”, and then click on
the “Placement properties” button. In the “Placement” tab activate the “Place label at an angle...”
button, and then click the “Rotation Field” button. Setup the dialog window as displayed in
Figure 27. You should now see the dip/plunge text appear next to structure symbols, as in
Figure 28.

Step 7: Add Megascopic Fold Traces

Create a line feature in the geodatabase named “MegascopicStructures”, and then sketch the
megascopic fold traces with the standard sketch tool. Your instructor can point out these features
if you have trouble identifying them on the field map. On this particular map there are 2 types of
megascopic folds:

1. Overturned anticline (limb dip direction arrows do not touch the fold trace)
2. Overturned syncline (limb dip direction arrows touch the fold trace)

See Figure 29 for the symbology for this feature layer.

Step 8: Add the Digital Elevation Model (DEM)

A digital elevation model (DEM) is simply an array of information. The DEM depicts a three-
dimensional topographic surface with an array of x, y, and z values where the x and y
coordinates describe the location of a “node” point, and the z value describes the elevation at that
point. DEM arrays are also termed “grids” because they can be visualized as a “graph paper”
grid that overlays the area of interest. The DEM’s constructed by the USGS are designed to have
grid nodes spaced at 30 meter intervals that overlay a specific quadrangle. It is important to
understand that because the grid nodes are spaced at even 30 meter intervals the grid does not
perfectly overlay a quadrangle. Grid nodes that fall outside the quadrangle boundary are given a
“no data” value. Another issue that is important to understand is that the USGS has not been
perfectly consistent in the way the DEM data has been presented. For example, some DEM’s
have elevations in feet units whereas others are in meters. Some even have decimeter elevations.
Also, the format of the grided data has changed several times so that a particular GIS application
such as ArcGIS may import some DEM’s but not others. 

In the following example the DEM for the Cheaha Mountain, Alabama, 7.5 minute quadrangle
will be made available to you by your instructor. If you are working alone in the GIS lab you
may try looking for the folder:
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C:\USGS_DEM\Alabama_24k\CheahaMt\

If this file is on your workstation there will be several files in this folder with a .DDF extension-
these make up the DEM as downloaded from the USGS web site. Other web sites exist where the
data is organized and can be downloaded for a small fee. One such site-
www.GISdataDepot.com - is displayed in Figure 30.

The next step is to start Surfer, the DEM, and then export the grid as an ASCII (ASC) format
grid, which ArcGIS can import. Start Surfer and select the “Map > Shaded Relief Map” menu
sequence. You will then see a file open dialog. In this dialog select the “SDTS DEM” data type
as displayed in Figure 31. Select the first file name in the list and then click the “OK” button to
load the file. You should then see the shaded relief map appear in the main Surfer plot window.
If you receive an error message at this point seek help from your instructor.

The next step will export the SDTS DEM grid to an ASCII grid format (GRD). In surfer select
the menu sequence “Grid > Extract”. You will initially see a file open dialog. Indicate the name
of the first SDTS file, which will be the default anyway. The next dialog window will appear as
in Figure 32. Note that the file type has been set to ASCII “GRD” file format. You can set this
by clicking on the yellow file folder icon in the dialog. Click “OK” to extract the grid data to the
“GRD” file format. This new file contains all of the z, y, and z values in ASCII format, but not
exactly in the needed format for ArcGIS. A utility program exists that will convert from the
“GRD” format to the “ASC” format. This utility is named “GRS2ASC”, and it is a DOS
command line program. First make sure that it exists on your system. Open a DOS window (use
the start menu) and type “GRD2ASC”, and then hit the <enter> key. You should see instructions
on how to use the program. If you receive the message “bad command or file name”, the
program needs to be copied to the Windows folder. Seek help from your instructor if this is the
case. To run the utility activate the DOS window and navigate to the directory containing the
“GRD” file, in this case “e:\USGS_DEM\CheahaMt” (use the CD command in DOS). Type the
following command:

 grd2asc cm_dem.grd cm_dem.asc <enter>

This will proceed to convert the GRD file to ASC format. Close the DOS window with the
“EXIT” command. You are now ready to import the grid data into ArcGIS. Start ArcMap and
load the project file. Now start the ArcToolbox application and choose the “ASCII to raster”
conversion option under “Conversion Tools > To Raster”. Fill in the dialog as indicated in
Figure 33. The “ASCII to Raster” toolbox utility will add the DEM automatically to the ArcMap
project. The project  should appear something like Figure 34. Note that the lithologic color fills
in the legend theme has been turned off in this example.
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Step 8: Using the DEM with Spatial Analyst

Within ArcMap activate the “Spatial Analyst” toolbar by right-clicking on the gray portion of the
toolbar. From the Spatial Analyst toolbar select “Surface Analysis > Hillshade”. The dialog
activated by this selection should be filled in as in Figure 35. Selecting “OK” will compute the
hillshade and automatically add it to the project, resulting in a map appearance similar to Figure
36. 

You can now use the DEM data in a number of ways. Turn on the Lithologic theme and right-
click on the name. Select “Properties” and then the “Display” tab. Change the transparency value
from 0% to 50%. Do the same for the “Hillshade” layer. You should now be able to see through
both the “Lithology” and “Hillshade” layers so that the DRG is visible.

At this point you have completed the steps to designing an ArcGIS geologic map. The final step
prepares the map for hard copy output.

Step 9: Setup the Layout and Plot

Before going to the Layout menu first pay a visit to “File > Page Setup” to select the HP 5500
DesignJet plotter with a media size of ANSI E. This media size will give you enough space for
the map and legend. Figure 37 displays the settings for this dialog window.

Now select “View > Layout View” to activate the layout view of the project. Because you pre-
selected the media size and indicated to adjust map size to match media in the page setup,
ArcGIS will automatically provide a map frame that is proportional to the size of the media. The
DRG contains a North and declination arrow, and a graphical and RF scale, so the only items
you need to add are the legend and title of the map. Select “Insert > Title” form the main menu.
An abbreviated title will be inserted somewhere on the map.  Right-click on the title and select
properties. For the text of the title type in:

Geology of the Cheaha Mt., Alabama, 7.5' Quadrangle

Next, select “Insert > Legend” from the main menu. In the initial dialog window select the
features indicated in Figure 38 so include in the legend. Use the defaults through the rest of the
steps in this wizard. Position and re-size the legend until you get a pleasing result. At this time
you should check the symbology tab of each of the layers to spell out the labels used in the
legend. Any changes that you make will be reflected in the legend for the layout. 
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As a last step you need to set a specific 1:24,000 scale for the map before sending to the plotter.
Right-click on the map frame and select “Properties” and then “Data Frame” tab. Set a scale of
1:24,000 as indicated in Figure 39. 

Your project should now look similar to Figure 40. Now you can select “File > Print” from the
main menu. Setup the print dialog as indicated in Figure 41. If adjustments need to be made to
the plotter select the “Setup” button before clicking “OK” to queue the plot.


