GY461 Computer Mapping & GIS Technology
SRWMD GIS Project

I. Introduction (Last Update: October 11, 2006)

For this project you will analyze several base maps containing polygons of numerical data within
several digitized map files. The data was collected to model the aquifer characteristics of the
Floridan Aquifer system, one of the largest aquifer systems in North America. The base map
covers the Suwannee River Water Management District (SRWMD), a state agency that monitors
ground water quality in the region drained by the Suwannee river in north-central Florida. This
region stretches from just east of Tallahassee, Florida (west of Jefferson Co.) to near
Gainesville, Florida (Alachua Co.). Your project will calculate the susceptibility of the aquifer to
contamination using four parameters: (1) Recharge, (2) Degree of confinement, (3) Aquifer
thickness, and (4) the elevation of the potentiometric surface. From these values you are to
derive a composite value that “scores” the potential of this aquifer to become contaminated by
surface infiltration. The higher the value of any of these parameters, the more likely that
contamination will occur. The equation that calculates the composite value is listed below:

composite = Thickness/10 + Confinement(1.25) + Recharge(1.75)+Potentiometric
The following rules are used for confinement classification:

Unconfined = 30

Semi-confined = 20

Confined = 10

Recharge classification rules:

Range Value
None 0.0
0-5 2.5
5-10 7.5
10-15 12.5
15-20 17.5
20-25 22.5

All other parameter values are to be used in the above equation as they are recorded on the base
maps. The base maps have been constructed by assigning an average value to each polygon. The
numerical value of each polygon thus formed will be a one-half contour interval value between
the two bounding contour lines. For example, if a polygon formed by contours of aquifer
thickness had bounding values of 1100 and 1000 feet (contour interval = 100), the polygon value
would be 1050 feet.
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I1. Solution Steps

The key to solving this problem, as with most any GIS problem, is organization. The following
steps, if followed, should help you to remain organized while working toward a solution. Below
are the files that you will be working with for this problem. After downloading the project file
archive (http://www.usouthal.edu/geography/allison/gy461/SRWMD.exe), you should copy
these files to your own subdirectory before beginning the problem:

aqthick.shp, aqthick.shx, aqthich.dbf, aqthick.prj
These files contain a polygon coverage of f the average thickness of the Floridan aquifer in feet
units.

Border.shp, border.shx, border.dbf, border.prj
Files containing the SRWMD boundary.

Conf.shp, conf.shx, conf.dbf, conf.prj
Files containing a polygon coverage of Floridan aquifer confinement rank.

Countyboundaries.shp, countyboundaries.shx, countyboundaries.dbf, countyboundaries.prj
Files containing the various county borders that fall within the SRWMD region.

Countynames.shp, countynames.shx, countynames.dbf, countynames.prj
Files containing the various county borders that fall within the SRWMD region.

Potentio.shp, potentio.shx, potentio.dbf, potentio.pr;j
Files containing the aquifer potentiometric surface in units of feet above M.S.L.

Recharge.shp, recharge.shx, recharge.dbf, recharge.pr;j
Files containing polygons ranked by recharge potential. Values of “none” mean that the aquifer
is exposed at the surface. See the above rules for assigning numerical values to the polygons.

All of the above files were digitized using the NAD1927 Florida North State Plane coordinate
system, therefore units are feet.

Using the above files, your goal will be to classify the entire SRWMD region based on the above
equation. Because this equation calculates the degree to which the aquifer may be contaminated
by effluent products, the map that you construct will be a map of aquifer contamination
susceptibility. The higher the value calculated by the equation, the more likely the aquifer will be
contaminated by any effluent released at the surface or in a land fill. To apply the equation to
the SRWMD map area, you must first combine all four layers of information into a composite
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polygon topology that preserves the four raw data values. From this file, you will then calculate
the composite score using the equation for each polygon. The “manual” equivalent of this
procedure would be to overlay Mylar maps of all four data layers and trace all of the resulting
polygons on a fifth sheet. Each polygon on the fifth sheet would have four values from each of
the data layers. We will use the GIS to overlay the four data layers producing the fifth layer of
composite polygons. Since there will be a large number of polygons in the final product, each
will be ranked into one of seven categories that range from extremely low to extremely high
scores of contamination potential.

STEP 1: Adding Data Themes

The first step in the process of producing the final product is to create a an ArcMap project file
for all four of the data themes. Start the ArcMap application and create a new blank project file.
Figure 1 displays the appearance of the opening dialog window. Next, right-click on the
“Layers” label in the left layer window and select “properties”. Under the “Coordinate System”
tab select the Florida North State Plane coordinate system under the “Predefined Projected
coordinates> NAD1927 Datum”. Figure 2 displays the dialog where the Florida North zone
SPCS is set. In the “General” tab set change the “Layers” title to “SRWMD Aquifer
Contamination Project”. In addition, set the reference scale to 1:100,000. Now click on the “add
data” button in the main button bar. Use the “add data” toolbar button in the main menu to select
the “aqthick, conf, recharge and potentio” data layers that contains the aquifer thickness, aquifer
confinement, aquifer recharge and aquifer potentiometric values respectively. All of these layers
are polygon topologies. Figure 3 displays the appearance of the dialog activated by the “add
data” tool. Note that you can select all 4 layers and add them at the same time by holding down
the “ctrl” ket when you left click on the file name. You should have all of these shape files
available in the “SRWMD” folder under the “c:\ArcGIS Data\XXX\” folder if you successfully
downloaded the files from the web site. If not, seek help from your instructor.

Figure 4 displays the project with all four data themes added. Save this project to the folder:

c:\ArcGISdata\{your initials}\srwmd

STEP 2: Merging Data Layers (Union)

In this step the four data themes in the ArcGIS project will be merged together with a series of
“union” operations. Even though each individual data them has only a few polygons, the
resulting union will generate hundreds of polygons. To each polygon will be attached the
original data values for all for data themes.
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Start ArcMap if it is not already running and load the SRWMD project saved in the previous
step. You should be able to see all four data themes in the project at this time. Click on the
“ArcToolbox Icon” in the main toolbar part of the menu (red toolbox icon). This will activate the
toolbox window from which you can select various utility applications. Expand the “Analysis
Tools” folder, and then expand the “Overlay” folder. You should now see a “Union” tool
application. Double-click on the union tool to activate it, and then add the layers “Aqthick” and
“Conf” as displayed in Figure 5. Note that the “JoinAttributes” option is set to “No_FID”, and
that the output layer is named “Unionl" and it is to be created in the
“C:\ArcGIS_Data\XXX\SRWMD” folder. The union tool will automatically add the new
“Unionl" layer to the project. Select the “OK” button, and after completion of the operation use
the “Identity” (black circle with an “i”” centered in it) icon to verify that the aquifer thickness
and confinement score are present in the unionl layer. Click on any polygon to display its
attributes. An example of the results are displayed in Figure 6.

Y ou should now use the union tool in the toolbox to create the following themes:
Union “Unionl" and “recharge” to produce “Union2"
Union “Union2" and “potentio” to produce “Union3"

Remember to select the “No_FID” in the “JoinAttributes™ option each time, and specify the full
path back to your \ArgGIS Data\XXX\SRWMD\” folder for the new layer.

Union3 will contain the union of all four data themes, and will have attached to each polygon the
original values of all four data elements. Verify that this is the case before proceeding to the next
step. The geometry of Union3 should appear as in Figure 7.

STEP 3: Calculating the Composite Score for Contamination Potential

In this step we will use the inherent database and calculation abilities of the ArcGIS system to
produce a composite score of contamination potential for each polygon in a single calculation
step. The composite score will be calculated on the basis of the equation discussed at the start of
this document:

composite = Thickness/10 + Confinement(1.25) + Recharge(1.75)+Potentiometric
Right-click on the “Union3" layer name and select from the opoup menu “Open Attribute
Table”. In the lower right portion of the attribute table window select the “Options” button, and

then the “Add Field” option. Create a new field named “Composite” as indicated in Figure 8.
When you select “OK” the attribute table should appear as in Figure 9 with the new
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“Composite” field at the far right filled in with “0" values.

Now we will calculate the composite score for each polygon in one step. Within the attribute
table left-click on the “Composite” field name at the top of the right column to highlight the
entire column. Next, if the “Edit” toolbar is not active make it so by right-clicking on the gray
area in the menu button bar area. In the edit window select the drop down list labeled “Editor”
and then select “Start Editing” and then select the “Union3" layer. Technically you don’t have to
do this, however, if you make a mistake while in edit mode you can elect to discard the results. If
you make a mistake calculating the composite field value that corrupts the “Union3" layer you
will have to create it from “Union2" and “Potentio” again if you are not in edit mode. Now right-
click on the “Composite” header in the attribute table. Select “Calculate Values” from the popup
menu. Fill in the dialog as indicated in Figure 10. Note that you can insert portions of the
equation by double-clicking on the appropriate item in this dialog. When you select “OK” the
composite value of each polygon will be calculated. Observe the attribute table values for
“Composite”. The values should range from approximately the middle hundreds to almost 300
for the composite score. If this is true, go to the editor toolbar and select “Stop Editing”. Indicate
that you do want to save edits- but only if you are sure that the calculation was processed
correctly. The attribute table should now appear as in Figure 11. You should verify that
polygons in the “Union3" layer have a valid “Composite” score with the “Identity” tool (Figure
12). This is a good time to save your project and perhaps take a break.

STEP 4: Setting Classification Intervals

Load ArcMap and the SRWMD project map. Right- click on the Union3 theme name and select
“properties”. Select the “Symbology” tab at this point, and change the classification to
“Quantities”. Select the field “composite” to used for the classification. Select the “Classify”
button to set the criteria to 7 equal intervals (Figure 14), and then select the “OK” button to
return to the original dialog tab. Select a color ramp that begins with blue and ends with
magenta. Change the labels for each interval to match those in Figure 13, which displays the
appearance of the legend setup for the Union3 theme. Note that the theme name should be
changed from “Union3" to “Aquifer Contamination Potential” in the “General” tab of the layer
properties dialog..

STEP 5: Formatting and Plotting the Map

This step prepares the ArcGIS project for hard copy output. While the project is loaded in
ArcMap select “File > Page Setup” and indicate a media size of 8.5 x 11 inches (Letter) in
landscape mode (Figure 15). Then select “View > Layout” to enter into the “layout” mode of
ArcMap. You should now see a white rectangle framing the map that represents the paper
margins. Also, the layout button bar will activate at this time. From the main menu select “Insert
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> North Arrow” and select a north arrow. The north arrow will generally appear in the center of
the map- move it to the NE corner of the map layout. In similar fashion insert:

1. Scale bar - use miles for units.

2. Scale text- use absolute scale (i.e. relational fraction)

3. Legend- you will probably need to use the selection tool to expand the size. Generally
all of the default values work well but add a frame line around the legend.

4. Title- use “Suwanee River Water Management District Aquifer Contamination
Project”

Import from the SRWMD folder the following themes:

1. County boundaries (dashed black line)

2. County names (black text)

3. SRWMD boundary (brown thick line)

Add these to the legend as per other data themes.

To set the scale of the plot right-click inside the map frame and select “properties”. Select the
“Data Frame” tab, and then select a fixed scale of 1:500,000. This map scale should result in a

reasonably sized map inside the 8.5 x 11 inch media frame.

You can add your name to the layout by using the text tool button in the lower left portion of the
layout screen. The scale bar and scale text should dynamically adjust to this new scale.

You should now have a layout that appears similar to the one in Figure 16.

The last procedure in this step is creating a hard copy plot. Use the “File > Print” menu to bring
up the print dialog, then submit the plot.
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