Applied Geomorphology
Lab 6: GPS Surveying

Introduction

In this lab you will use hand-held GPS receiver units to map a running trail on campus. In
addition, you will take waypoints for the corners of the Life Sciences Building. You will then
download the data using the “All Topo™ application, and generate a hard copy map. To
accomplish this task you will need to know how to:

1. Set the GPS to a specific map datum and coordinate system. For this project we are using
NAD27 datum, UTM coordinates in zone 16. To set the map datum and coordinate system
follow the below steps:

a. Go to the main menu page (the page that contains many icons) and select the “setup”
option.

b. Select “units” option.

c. For position format select “UTM UPS”. By selecting UTM coordinates you are
configuring the GPS to output coordinates that correspond to the UTM grid marked on all
modern USGS topographic maps. Units for the coordinates are meters.

d. Set the “map datum” to “NAD27 CONUS” (North American 1927 datum for
continental U.S.). This datum matches the published USGS Springhill 1:24,000
quadrangle that contains the USA campus area.

2. Store waypoints on the GPS with sufficient frequency that the distribution will accurately
delineate the assigned trail. You will also need to be able to judge whether or not the GPS is
receiving high-resolution data from satellites before saving a waypoint. Your instructor will
demonstrate the setup and saving waypoint steps on the GPS receiver at the start of the lab
session on campus. The goal is to accurately delineate the running trail that circles 3 Mile creek
on campus. Each waypoint will be displayed on a final hard copy map.

3. Downloading the stored waypoints to an aerial base map of the campus. We will be using
“All Topo GPS” application to download the waypoints to a text file. The text file will be edited
and then imported into an Excel spreadsheet.

4. The GIS application ArcMap (9.3) will be used to generate the waypoint position map

overlain on top of the campus aerial at a scale of 1:5,000. The map will have a title, graphical
scale, North arrow and UTM grid.

Traverse
We will meet initially in 335 to go over operation of the GPS and to designate groups. After that
we will walk to the trailhead and walk through the trail so that everyone knows exactly what is to

be mapped. We will collect a few waypoints along the way. When you know where the end of
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the traverse is located, I will turn you loose to work in groups.

Download Waypoints from Receiver using All Topo GPS Tool

Begin by connecting the GPS cable to the receiver and a computer serial port. Make sure
AllTopo is installed on the computer (all of the workstations in LSCB137 will have it installed).
Turn on the GPS receiver. Start AllTopo by double-clicking on the “AllTop” icon on the
desktop. It is helpful to have the Springhill quadrangle loaded into the main window for
reference, but not necessary.

1. Select the menu option “Tools” > “GPS Tool”. Under the “GPS Setup” tab make sure
“Garmin” is selected, and that the serial port is “COM1" for the lab workstations ( The
communications port may vary for different computers). Clicking on the “Test Link” should
return a message from the receiver verifying that communications are working. Seek help from
your instructor if this doesn’t work.

2. Select the “Coordinate List” tab, and then choose “Load coordinates from GPS receiver”
button. On the pop-up window select the “Waypoint List” option, and then you should see a list
of waypoints similar to Figure 1. You can use the mouse + <ctrl> or <shift> keys to control
which waypoints are selected (blue highlight).

3. Write the selected waypoints to a
file by clicking on the “Save
selected Coordinates to Waypoint
File”. Save the file to
“c:\ArcGIS_Data\GY301\GPS_Proj
ect\waypoints.txt”.

%, ATM7: GPS Tool (Build 7452) | =101 ]
p

| GPS Setup | NMEA & Tracking Setup |
"1. Load Coordinates From

Q“&AIITUDU taps | =4 Waypoint File | z@'}} GPS Receiver

[™ Append new coordinates to existing

2. Edit and Select Coordinates to Save

Edit Waypoint Text File For
Excel

1. Load the “waypoints.txt” file into
“Notepad” or any other standard

. . 4 | I

text edltOI'. The Orlglnal text ﬁle 3. Save Selected Coordinates To
Should be Changed from the below ’7¢>ﬁ All Topo Maps | Sl Waypoirt File | 9% GPS Receiver |
format: ' — 4
; Start ATMGPS 9/21/2009 Figure 1: Waypoint list in All Topo GPS tool.
6:42:35 PM
<+>

<@ GetDef>

<Line 2 Blue> ; Line width, color

<Symbol M=2 W=1> ; Symbol (set W=-1) to turn off
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30.6991513 -88.177415;
30.6975651 -88.177621;

<=>
End ATMGPS 9/21/2009

’

to the below format

STOL;
STO02;
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06 MAR 08 30313PM; Elev=121.2Ft Icon=1
06 MAR 08 30313PM; Elev=162.1Ft Icon=1

6:42:35 PM

"Latitude", "Longitude", "Point","Elev"
30.6991513,-88.177415,"ST01",165.4
30.6975651,-88.177621,"ST02",162.1

The above format should be saved to “Waypoints.csv” - this file will be imported into Excel.

Load CSYV file into Excel and save as a Spreadsheet file

1. Start “Excel” from the desktop and select “File” > “Open” from the menu. Change the file

type to “.csv” so that you
can select “waypoints.csv”
in the file open window. The
file should appear like
Figure 2. This file can now
be used by ArcMap to plot
the waypoint positions. Save
the file to

“C:\ArcGIS Data\GY301\G
PS Project\waypoints_grou
pl.xls” with the “File” >
“Save As” menu option
(make sure the file type is
“xls”).

E3 Microsoft Excel - Waypoints.csy 2 |EI|1|
File Edit Wiew Insett Format Tools Data  Window  Help  Acrobat Type aquestion for help =i @ X
NEEHSH/SGRY | BRI v-o- @ -4 5 W -0,
T2 Al - B I UIEEEEH S %, WE|H-D-A- 20
AT v 421 | Yo Reply with Changes... End Review... |
Al 57 A Latitude
»  EECEeieae s
| 1 |Latitude 1Longitude Point Elev
| 2 | 30.4691513] -87.8031143 STO1 0.4
| 3 | 30.6575651 -88.1776206 STOZ 1621
[ 4 |
15 |
1 6|
17|
N
=N
10
il .
M 4 » H[\Waypoints / [ <] | LIJ_‘
Draw~ [3  Autoshapes- ™~ W ] O E 4l 2 2 d-L-A-==ZE5 8B @ .
Ready A

Figure 2: Waypoint spreadsheet format.
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Create Final Map with ArcMap 9.3

1. Start “ArcMap” from the desktop. In the opening window dialog select a “New empty map”.
Right-Click on “Layers” in the left features window, and then select “properties”. Modify the
dialog to appear as in Figure 3.

2. Use the “Add Data” button to add |

Annotation Groups Extent Rectangles | Frame | Size and Pozition
the aerial to the ArcMap pI‘OjeCt General | DataFrame | Coordinate System | llumination | Grids | Map Cache
(yellow diamond with black plus
sign). The aerial file is -
“05401737.tif”, a georeferenced Q:::Et;”: -
raster file. Adding this file will set

the coordinate system to UTM =l
NAD27 (matching the GPS receiver Credits:

settings). Load the file from |

Mame: I Applied Geomorphology Campus GP3S Project

“C:\ArcGIS_Data\GY301\GPS_Pro Uit

ject\” folder. Say “yes” if ArcMap Map:  unknown Units =l
asks if it should generate Display:  Unknown Units [~
“pyramids” to Speed raster Tip: See Tools=Cptions =0ata Yiew tab for additional
pI'OCGSSiIlg. options For displayving coordinates in the skatus bar

3. Post your GPS waypoints by Reference Scae: 15,000 [
selecting “Tools” > “Add XY Data” | Eetatien: o

in ArcMap. Setup the ensuing Label Engine: IESRI Standard Label Engine ﬂ

window dialog as in Figure 4.
Ignore any warnings regarding a
missing object ID. Select the
coordinate system from

v simulate layer transparency in legends

“Geographic Coordinates” > “North ok | cancel | aeey
1A9rrzu;f'1ca” > “North Am. Datum Figure 3: Layer properties window settings.

4. You should now see the waypoints posted on the campus aerial. Right-click on the waypoint
symbol in the left features window to change the size and color (8 points, red color). If you can’t
see the waypoints seek help from your instructor.

5. Right-Click on the current waypoints feature name and select “properties” and the “General”

tab to change the name to “GPS Waypoints”. Use the same method to change the campus aerial
feature layer to “Campus Aerial (2006)”. Right-click on the waypoints layer and select “zoom to
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layer” to center the map window around the GPS waypoints.

6. Right-click on the waypoints layer name again and select “Properties” and then the “labels”
tab. Set the label properties to 8 points and a red color as in Figure 5. You should now be able to
see labels on the map next to the waypoint markers.

7. The map is ready to layout for printing. Select “File” > “Page Setup” from menu, and select
the “HP 2600 laser” printer in landscape orientation. See the other settings in Figure 6.

8. Select the “View” > “Layout” option
from the main menu. You will now see a 2] x|
page margin Wlth a re-sizable frame E.lI'OU.l’ld & table containing * and " coordinate data can be added to the

the map. Re-size the frame to approximate map a3 & layer

the position in Figure 7. Right-click on the

. Chooze a table from the map or browse for another table:
map frame and select “properties” and then i

the data frame tab. Set the scale of the map | Waypoinks$ =l El
to “fixed scale” at 1:5,000. — Specify the figlds for the ¥ and ¥ coordinates:
9. Use the “Insert” menu to add the title,  Field |Longtude -
scale bar, north arrow, legend (do not t Field: | Latitude |
include the aerial), scale text (1:5000) and
graphical scale. — Coordinate System of Input Coordinates

Dezcription:
10. Add your group number and persons in Geographic Coordinate System: |

your group to the lower right with the text ez [ELEL fendy cenies | 227

tool. Save the ArcMap project file to
“C:\ArcGIS_Data\GY301\GPS_project\GP
S project groupl.mxd”. (Substitute
“group2" if you are in group 2, etc.).

11. Add a UTM grid to the map by right- 4 _>|J
clicking on the map frame, and then _ :
selecting “properties”. Select the “grid” tab, I Show Dtal: M
and then the “new grid” button. Choose
“measured grid” and name the grid
“UTM”. Next select the “Grids and Labels” lTl Carcel |
appearance option, and set the x and y
spacing to 100 meters. Allow the default  Figure 4: Add XY data window dialog setup.
options for the rest of the dialog. You will

have to re-size the map frame to allow for the UTM labels.

v wiarn me if the resulting layer will have restricted furnctionality
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12. Select “File” > “Print” to setup
the printing of the map. Make sure
that the active printer is the “HP

2600 Laser” , and then select “OK™.

Genarall Snulcel Se\ecnnnl Displa_ul Symhn\ngyl Fields I Definition Query  Labels IJnins&HeIatesI HTHL F’mpupl

¥ Label features in this layer

Method: ILabeI all the features the same way. j

All features will be labeled using the options specified.

" Test String

labelFe:  [ERIDRRON —| £esion. I\

i Text Symbol
|,o] Arial j IS j
1= 4
W s|z|u]  sma. |
i Other Dption Pre-defined Label Style
Placement Properties.. Scale Range... | ’7 Label Styles... |

’TI Cancel Apply
Figure 6: ArcMap waypoint labels dialog.

Page and Print Setup ﬂil

— Printer Setup
Hame: .2 hp officeiet 6100 series =] F'mpﬂl
Stabus: Ready
Type: hp officejet 6100 zeries
“where: USBO0
Camments:
Paper
Size: ILeller [BEx11in] j D Frinter Paper
Source: If—‘«uto j Prirter b argins
DOrientation: " Partrait % Landscape l:l Map Page [Page Layout]

Sample Map Elements

—Map Page Size
IV Llse Frinter Paper Settings

FPage

Page Size that will be used iz equal to Printer Faper Size

Wikt 5 fInches |
Height: I‘I‘I IInches j
Orientation: | Partrait % [andscape

¥ Shaw Printer Marging on Layout W Scale Map Elements proportionally ba changes in Page Size

QK I Cancel

Figure 5: Page setup in ArcMap.
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Figure 7: Layout of final map.
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