GY461 Applied GIS I: Environmental
Yosemite Valley Project

I. Introduction

The first GY461 project is derived from the following scenario:
You have just been hired as a GIS consultant by the National Park Service to produce a
map of Yosemite Valley in Yosemite National Park, CA. The specifications for the map

are as follows:

1. All features of the map should be based on two USGS 7.5 minute topographic
quadrangles that cover the project area:

Yosemite Falls (southern portion of project area)
Half Dome (northern portion of project area)

For this project you will be given the two topographic maps in raster TIF format
but they will both need to be georeferenced into the NAD27 UTM zone 11

system.

2. The GIS map project should be based on the NAD27 UTM zone 11 system.
Units will be in meters.

3. The project area is a rectangular area with UTM coordinates:

UTM X UTMY
Southwest corner: 269000 4177000
Southeast corner: 276000 4177000
Northeast corner: 276000 4183000
Northwest corner: 269000 4183000

The entire project area should be covered by a “Land Use” polygon topology
layer with the following properties:

Feature Fill Color RGB values

Camping Area Light green 201, 237, 069
Developed Area Burgundy 214,133,137
Valley Area Pink 255, 190, 232
Water Area Cyan 151, 219, 242
Wilderness Area Gray 156, 156, 156
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A second polygon topology layer “Water Bodies” will separately contain any
body of water that has measurable area. These will consist of mainly the Merced
River and several lakes within the Yosemite Valley area. Smaller streams will not
be digitized. Use the following parameters for “Water Bodies™:

Feature Fill Color RGB values
Water Area  Cyan 151, 219, 242

Areas in Yosemite Valley where multiple buildings are grouped together are to be
considered a “developed” area and should be enclosed by a “Developed Area”
polygon. Camping areas are to be enclosed by a polygon in a similar fashion.

The Yosemite Valley camping area is separated from the rest of the National park
wilderness park by a “dash-dot-dash” black patterned boundary line. The
Yosemite Valley camping area polygon will contain all of the “Camping Area”
and “Developed Area” polygons.

4. An annotation layer named “Annotations” will be used to label all polygons. A
black filled triangle will be used to mark developed areas, while a green filled
triangle will be used for campground areas. Other polygons will be left
unlabelled. All text labels will be black, and centered above the triangle.

5. An arc (line) layer named “Linear Features” will contain line work that
delineates boundaries between polygons, and to display trails and roads. Use the
following symbology:

Linear Feature Line Pattern ESRI Line RGB
Campground boundary dash-dot-dash City (1) (62,149,78)
Developed boundary dash-dot-dash Military Inst. (1) (148,17,111)
Minor road thick continuous Highway Ramp (1) (142,25,115)
Pipeline dot on line Aqueduct (4) (0,0,0)

Primary road very thick continuous Highway (3.4) (250,52,17)
Project boundary thick continuous Major Road (3) (0,0,0)

Trail dashed Dashed 4:1  (0,0,0)

Water boundary continuous Coastline (.5) (10,147,252)

Wilderness boundary dash-short-dash Dashed 1 long 1 short (0,0,0)

6. A “Point Features” point layer will contain the corners of the project area. The
corners will be marked with red crosses.
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7. A point layer for each quadrangle (“Half Dome Reference Points” &
“Yosemite Falls Reference Points”) that contains reference latitude and longitude
coordinates as magenta ‘““cross-in-circle” symbols. These symbols are used to
verify that the USGS topographic base maps are correctly georeferenced.

I1. Step 1- Create the Reference Points Spreadsheets

In this step two spreadsheets will be created that contains the latitude and longitude coordinates
of all of the 2.5 minute reference marks on the two USGS topographic base maps:

1. Half Dome
2. Yosemite Falls

Once completed each spreadsheet can be exported to a DBF file, and ArcGIS can then plot the
coordinates as reference points. The layout of the “HalfDomeReferencePoints.xls” spreadsheet
can be viewed in Figure 1. The spreadsheet in Figure 1 contains the 16 reference points for the
Half Dome quadrangle. You should note that the longitude values are all negative because
California (an the rest of North America) is in the western hemisphere. In addition, the decimal
longitude and latitude values are calculated with spreadsheet formulas. Note that points 1
through 12 outline the border of the quadrangle, and the last four coordinates (13-16) are the
interior 2.5 minute crosses inside the quadrangle. Proceed to create a spreadsheet file equivalent
to Figure 1 and save it as “HalfDomeReferencePoints.xIs” in the folder:

c:\ArcGIS_Data\{your initials}\Yosemite\
(Use File Explorer to create folder)

Note that the values in the Longitude and Latitude columns are calculated from formulas- make
sure that you understand how to construct the formulas from our class discussion. Use the menu

option “File” > “Save As” to save a copy of the spreadsheet in DBF file format to the above
folder.

You will need to construct an equivalent spreadsheet for the Yosemite Falls map. To do this
refer to Figure 2, which is a close-up view of the southwest corner of that quadrangle taken with
ArcCatalog (later we will download this quadrangle to your folder and browse it with
ArcCatalog). The first 12 latitude and longitude coordinates proceed counterclockwise from this
point at 2.5 minute increments. Use this information to make a sketch of where the reference
marks are located and label them with the appropriate values. Have your instructor check the
values and then proceed to construct a spreadsheet and save it as
“YosemiteFallsReferencePoints.xIs”, and then save a copy to:
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c:\ArcGIS_ Data\{your initials}\Yosemite\Y osemiteFallsReferencePoints.dbf

ArcMap has the ability to project latitude and longitude coordinates into virtually any map
projection system, therefore, it is relatively easy to use the latitude and longitude reference
points DBF file even though the UTM system is being used for the map project At this time start
ArcMap form the desktop. Open a new blank map project file, and then right click on “Layer” in
the left window. Select the “General” tab from the window, and fill it in as in Figure 3. Next,
select the “Coordinate System” tab and fill it in as in Figure 4. The coordinate system NAD 27
UTM zone 11N can be set by selecting “Predefined” > “Projected Coordinate Systems” >
“UTM” > “NAD 1927" > “NAD 1927 zone 11N

At this point you can now import the latitude and longitude reference points from the Half Dome
and Yosemite Falls quadrangles. Select the “Add XY Data” from the “Tools” menu. When
prompted for a file select the “HalfDomeRefPoints.dbf” file that should be in your

“ArcGIS Data” folder. Setup this dialog window as displayed in Figure 5. To choose the correct
coordinate system, select “Geographic Coordinate Systems” > “North America” > “North
American Datum 1927.prj". After selecting the “OK” button you should now see the reference
points in the display window. You may have to increase the size of the symbol to see it easily-
Figure 6 contains the Half Dome reference latitude-longitude points as they should appear (point
size = 18 points) after a successful import. Save the current project file as
“YosemiteValley.mxd” to your folder.

III. Check/Add the Georeference Information of the Half Dome and
Yosemite Falls Quadrangles

Whenever you download or are given a raster image, you should always check the
georeferencing information before using it. Nothing is more frustrating than spending hours
tracing linework from a raster base map only to discover too late that the georeference
information (i.e. world file) was incorrect. First you need to download the raster data from the
following web site:

http://www.usouthal.edu/geography/allison/gy461/Y osemiteValleyProject.exe
The downloaded file is a self-extracting ZIP file, therefore, you should download it to you folder
when prompted, and then use file explorer to double click on the EXE file, and that should

extract these files to your folder:

03711915.tif: the Half Dome, CA topographic raster file
037119g5.tif: the Yosemite Falls, CA topographic raster file
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Note that you did not receive any TFW files when the ZIP archive was extracted so you must
georeference these 2 maps yourself before proceeding. You can quickly verify that this is a
problem by loading the raster files and viewing them in ArcCatalog. Start ArcCatalog and
navigate to your folder where you have downloaded the raster TIF files and then click on the
Half Dome raster (03711915.tif). In the right window set the tab to preview, then use the zoom-in
tool (magnifying glass with a “+” sign) to drag a window around the southwest corner (similar to
Figure 2). Note that in Figure 2 one of the x coordinate UTM tic marks can be seen- “269" just
to the right of the corner. This tic mark should read very close to “269000" meters for the x
coordinate if you make the cursor line-up with it. In fact, because of the missing world file the x
coordinate reads “33702", which is clearly not a valid UTM x coordinate for this raster
quadrangle. This means that we will have to manually georeference both the Half Dome and
Yosemite Valley raster files. You can close ArcCatalog at this time.

Next we will georeference the Half Dome quadrangle. First, start ArcMap and load the
“YosemiteValley.mxd” file if it is not already active. Right-click on the tool bar gray area and
then select “Georeferencing” to turn on that tool bar. Now use the “Add Data” tool (yellow file
icon with a black cross on it) to add the “037119f5.tif” raster to the project file. You should still
see the reference points imported in the previous step, but not the raster file. In the
Georeferencing tool bar make sure that the active layer is “037119f5". From the toolbar select
the “Georeferencing” > “Fit to display” menu sequence. This will have the effect of forcing the
raster to fit the geographic area of the reference points. The display should appear similar to
Figure 7. Note that the reference point symbols have been changed to a cross-in-circle, the size
is set to 18, and the color is magenta to increase visibility. Also note that currently none of the
reference marks line up with the equivalent marks on the raster graphic. Using the zoom-in tool
drag a window around the southwest portion of the map area so that you can see the southwest
reference point and the southwest corner of the raster map. Using the “add control points” tool
(2™ from right icon on the georeference tool bar) set a control point first on the southwest corner
of the raster map and then on the southwest most control point. An example of this process is
displayed in Figure 8. When you set the 2™ point the raster map will shift to align with the
reference point. Proceed to align the other 3 corners and one of the interior reference marks for a
total of 5 control points. Note that you can use any of the zoom tools on the “Tools” toolbar to
adjust the display during the georeferencing operation. Remember that for maximum accuracy
you need to zoom in to a window that barely contains the two points that you are attempting to
align.

When you are finished generating the 5 control points click on the “View Link Table” tool on
the Georeferencing tool bar (right-most tool icon). Figure 9 displays the results of a 5-point
georeferencing session with a RMS (root mean square) result of 2.4 meters. This value is the
average fit of the 5 alignment points, and should be less than 7 meters for a 1:24,000 scale map
so this session was successful. Select the “Save” button and save the georeference information to
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“HalfDomeGeoRefFit.txt” in your folder. This text file can be used to recreate the georeference
in case the world file is ever lost. Since the georeference information is successful we need to
create the world file, which will always have the same primary name as the TIF raster but with a
TFW extension. Under the “Georeferencing” drop-down menu select “Update Georeference”.
This writes the TFW file information back to the folder that the “037119f5.tif” file was loaded
from - these two files should from now on always be kept together in the same folder.

To verify that the world file works correctly remove the “03711915.tif” file from the project by
right-clicking on its name in the left layer window and then selecting “remove”. You should
realize that this action does not erase the file, it simple removes any reference to it from the
project file. Now use the “Add data” button from the main button bar to add the “037119f5.tif”
file to the project file. This time, because there is a matching “037119f5.tfw” file in the same
folder, the raster file will be aligned (i.e. georeferenced) with the control points. Congratulations!
You have just completed your first georeference operation. Now repeat the georeference
procedure for the Yosemite Valley quadrangle, but you will want to remove the Half Dome
reference points to reduce clutter and prevent confusion. When you have successfully
georeferenced the “03711915.tif” and “037119g.tif” raster files save your project file and have
your instructor review your results before proceeding.

Although you have created a “world file” (037119f5.tfw) that aligns the raster file with the UTM
coordinate system, you have not actually indicated to ArcGIS the name of that coordinate
system. This is why if you keep working with the raster file you may see error messages stating
that the raster has an unknown coordinate system. To formally set the coordinate system follow
these steps:

1. Save an close the ArcMap “Yosemite Valley” project. You must do this because
ArcMap “locks” any other application from modifying any file that it uses in a project.

2. Start ArcCatalog and navigate to the folder that contains the georeferenced raster
image. Highlight the file name with a left-click, and then right-click on the name and

select “Properties” from the popup menu.

3. Scroll down through the properties grid until you see “spatial reference” system. Click
on the “unknown” and set the coordinate system to UTM NAD27 zone 11.

4. Close ArcCatalog, start ArcMap and load the project file. You should no longer
receive any error messages about an unknown coordinate system for the raster file.

IV. Create a Geodatabase to Contain the Yosemite Valley Project Map
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For a variety of reasons the new Geodatabase file format is superior to the older shape file format
used by earlier versions of ArcGIS so we will be using that format as much as possible for this
project. You should know that the Geodatabase file format is nothing more than a Microsoft
Access database file that contains all of the mapping information in a single file, but with many
internal tables. One of the biggest advantages of the new format is that it dramatically reduces
the number of files needed for a detailed mapping project so its easy to keep the project properly
organized. On the other hand, its takes a bit more time to initially setup the Geodatabase file
before you can use it. Before we create the file we need to plan what exactly will be stored in the
Geodatabase. Below are the layers that will in the Geodatabase, and the different categories that
each feature may be classified as:

Layer (Feature Class) Geometry Categories

Land Use Features  Polygon Campground Area, Developed Area, Valley Area,
Wilderness Area

Water Bodies Polygon Water Area

Linear Features Line Campground Boundary, Developed Boundary,
Minor Road, Primary Road, Project Boundary, Trail,
Water Boundary, Wilderness Boundary

Point Features Point N/A

Annotations Annotation = Campground, Developed

When creating a feature class (i.e. a layer) you should also define a field named “Type” that will
contain the classification label for each polygon, line, point or annotation item in the map
project. To create a geodatabase start the ArcCatalog application from the desktop and navigate
the folders in the left window until you can highlight your Yosemite project folder. Use the menu
sequence “File > New > Personal geodatabase” (Figure 10) to create and name the database.

Y ou should note that the project folder “YosemiteValley” is highlighted in the left window
before this menu selection is made. The default name is “New Personal Geodatbase.mdb”.
Change the name to “YosemiteValley.mdb”. The “.mdb” extension is used because this file is a
Microsoft Access file. After renaming the geodatabase, highlight it in the left window by left
clicking. Then use the menu sequence “File > New > Feature Class” (Figure 11) to begin
creating a new feature class. We will create the “LinearFeatures” feature class first. Fill in the
first two window dialogs as displayed in Figures 12 and 13. The 3" dialog is where you must
specify the type of geometry for the feature class, as well as its coordinate system and XY
domain. For this feature class the geometry needs to be changed from the default “Polygon” to
“Line”, so click on “Geometry” and set the field to “Line”. At this point verify that your dialog
window appears like Figure 14. Now you need to set the coordinate system to UTM NAD27
zone 11, the system used by the 2 base maps. Find the cell containing “Spatial Reference
System” in the left column, and then click on the right cell on that row containing ellipses (i.e.
several dots). This will generate the Figure 15 dialog window. Click on the “Select” button to
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begin selecting the proper spatial coordinate system. Proceed to make the selections indicated in
Figures 16, 17, 18 and 19 to set the spatial reference system to UTM NAD27 zone 11 north.
After selecting the “Add” button the dialog should appear similar to Figure 20. Now select the
“XY domain” tab in this dialog and set it to the values in Figure 21. Selecting the OK button
will now set the spatial reference correctly and return you to the original dialog. Now you should
add a “Type” field to this feature to hold your classification data- simply enter “type” below the
“»_and set the type of field to “text”. The default settings for the “text” field are fine for our
project. The dialog should now appear like Figure 22. Select the “Finish” button to create the
new feature class in the geodatabase. ArcCatalog will now display the “LinearFeatures” feature
class as a sub-folder in the main window.

You can now use ArcCatalog to create the additional feature classes needed for this project:

Feature Class Geometry Classification Field names & Type
LandUseFeatures Polygon Type (Text)

WaterBodies Polygon Type (Text)

PointFeatures Point Type (Text)

AnnotationFeatures Point Type (Text); Label (Text)

All of the above feature classes (i.e. layers) should have exactly the same spatial reference
coordinate systems and XY domains. Note that in the Figure 20 Dialog window there is a
“Import Settings” button option to “grab” the settings from an existing feature class. It’s a good
idea to import the settings from the first “LinearFeatures” feature class when creating new
features so use this button to import the spatial reference and XY domains.

V. Add (Sketch) Linear Features to Map Project

Start ArcMap and load the “YosemiteValley.mxd” project file. Both of the raster DRG
files should display - at this time turn off the “Yosemite Valley” quadrangle (037119g.tif) so that
only the Half Dome quadrangle is displayed (uncheck the small square immediately to the left of
the raster file name in the layer window). Our initial step will be to define the boundary of the
project area as given to us by the NPS specification at the beginning of this document. We will
use the corner UTM coordinates given to us to exactly draw in the border. Using the add data
button from the main ArcMap toolbar add all of the feature class layers that you defined with
ArcCatalog. After adding these feature layers the ArcMap window should appear like Figure 23.

In order to add or edit data to the geodatabase you must be in edit mode, and to do that you must
have access to the editor toolbar. At this time right-click on the gray toolbar area above the
ArcMap display window. If the editor toolbar is unchecked, check it at this time. You can leave
the editor toolbar in “floating” mode (default), or click and drag the toolbar to dock it (your
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preference). The editor toolbar is visible and docked on the left side of the window in Figure
23.

Look for the drop down list titled “Editor”, and select “Start Editing”. This selection puts
ArcMap in edit mode. You will see the cursor change to a triangular shape when the pointer is in
the main window area. At this time it’s important to understand how ArcMap is working:

1. When you select “File > Save” you are saving the mxd project file that contains links
to other files (raster, geodatabase, etc.), but not the actual data.

2. When you select “Editor > Save edits” you are actually saving additions/changes that
you have made to the geodatabase file (mdb).

At this point you need to add a reference point into the point feature layer that is the southwest
corner of the project area. We know the exact UTM coordinates because they were in the
original specifications so we want to be able to type in the coordinates. Make sure the point
features layer is highlighted in the layer window, and set the “Task” box in the Editor toolbar to
“Create new features”, and make the “Target” the “point features™ layer. Click on the sketch tool
in the Editor toolbar and move the pointer to the map area. The pointer will change to a blue
circle and cross combination. Right-click the map area to activate the context popup window,
and then left click on “Absolute XY”. A window will popup requesting the X and Y
coordinates- enter the southwest corner coordinates and then press “enter”. A highlighted (blue)
marker will appear on the map. You may wish to turn off the raster layer to make the point more
visible. In addition you should change the point symbol to make it more visible- double click on
the point symbol in the layer window and select a marker that is 18 points in size, magenta color,
and is a circle & cross combination. Proceed to use the same method to enter the other 3 corner
points. After finishing make sure that you select “Editor > Save edits”, and then clear the
highlighted last point with “Selection > Clear Selections”. Also, right-click on the point feature
layer name and select “Zoom to layer”, and then turn the Half Dome raster on. Your display
should appear similar to Figure 24.

You are almost ready to sketch the project area border but first you should set up the snapping
environment so that when you insert a vertex for the border line it goes exactly on top of the
reference point (if your not in edit mode set that first). Select “Editor > Snapping” from the
editor toolbar. A new window will appear on the screen- adjust it so that it appears like Figure
25. Note that the snapping environment has the “snap to” vertex set for the point feature layer
that contains the corner reference points, and for any newly sketched vertices. Set the “Task”
option in the editor toolbar to “Create New Features”, and the “Target” to the “Linear Features”
layer. Now select the sketch tool from the editor toolbar and move it close to the southwest
corner reference point. When the pointer “snaps” to the center of the point left-click to set the
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initial vertex. Proceed to set corner vertex points for the border at the SE, NE, NW and back to
the SW corner to complete the line making sure that the pointer “snaps” to the corner reference
point each time. Right-click and select “Finish Sketch” to finish the border. You should now see
the border connected to all 4 corner points. Note that the border is highlighted in cyan because
you just created it. Be careful at this point not to inadvertently left click on the map- this will
start a new line. Switch from sketch mode to edit mode by selecting the arrow tool (i.e. the edit
tool) left of the sketch tool on the editor toolbar. Move the pointer over the still highlighted
border, and right-click to pop up a context menu. One of the items on the menu will be
“Attributes”- select this and then left click in the “Type” field to change it from “<Null>" to
“Border”. The result should look similar to Figure 26. Next right-click on the “Linear
Features” layer and select “Properties” form the context menu. Select the “Symbology” tab, and
then click on “Categories” in the left side of the dialog window. Next left click on the “Add
Values” button in the lower left portion of the window, select “Border”, and then click “OK”.
This will add the “Border” line category to the legend for that layer, and give it a default color
and line type. Double-click on the line symbol in the “Symbol” column (left of the word
“Border”, and then set the line to a black color and 2 point width. Now click “OK” on the
symbology dialog window, and then remove the highlight still on the border with “Selection >
Clear selected features”. You should now see a black border aligned with the corner reference
points similar to Figure 27.

You can now proceed to sketch all of the remaining line work. Remember to use the snapping
modes to always snap line work to a vertex, end, or edge when necessary. For example, you need
to start each bank of the Merced River exactly on the project border so the beginning and ending
vertex of each bank will be a “snap” to the edge of the border. If you don’t understand this
concept at this point seek help from your instructor- it’s very important that you fully understand
the snapping concept before investing a lot of time sketching the line work. Make sure that you
classify each line as you add it to the project according to the labels specified by the NPS. Each
time a new category is added to the linear features layer add the matching legend properties as
per the specifications in the introduction. Note that you will almost surely need some direction
from your instructor on exactly which water bodies have enough “area” to be considered
polygons, and how to define the developed and campground areas. Make sure you understand
the goals of the project before investing a lot of time sketching line work.

VI. Add (Sketch) Polygon Features to Project

Before attempting this step verify that you have completed sketching all of the wilderness,
campground, developed and water area boundaries. It’s a good idea to let your instructor check
the line work before proceeding. These linear features will be used as “cutting edges” to partition
a starting single polygon into the various polygon areas specified in the introduction. Basically
the wilderness boundary separates the Yosemite Valley area from the rest of the National Park
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wilderness. Within the Yosemite Valley polygon groups of man-made cabins and other
structures will define the developed areas. Campground areas are defined by typical minor road
patterns and labels on the raster base map. Water polygons are the Merced River and lakes of
significant area. Single-line small streams are not to be sketched as polygons.

The first step in the polygon creation process is to create the initial project polygon anchored at
the 4 corner reference points. If you are not in edit mode, activate it at this time, and use “Editor
> Snapping” to bring up the snapping window. Make sure that snapping to point feature vertices
is checked. Set the editor task to “Create new features”, and the editor target to polygon features.
Select the sketch tool and set points at all 4 corners and then right-click and select “Finish
sketch”. You should now see the entire project area fill with a default color. If not, something is
wrong so seek your instructor for help.

The new polygon is highlighted at this time (boundary is cyan) so it makes sense to go ahead and
label it at this time. Since most of the project area is “Wilderness Area” we will use this label.
Select the edit tool and right-click inside the polygon. Change the “Type” field value to
“Wilderness Area”. Use the layer properties dialog window to setup a legend for polygon
features that includes a “Wilderness Area” category that has a gray color (RGB= 156,156,156)
with no outline (see NPS specs). After you clear the selection highlight your ArcMap window
should appear as in Figure 28. Make sure that you use “Editor > Save Edits” to save your new
work.

In this next step we will use the wilderness boundary line work as a cutting edge to cut up the
initial project polygon into wilderness versus valley areas. Using the “zoom in” tool zoom so that
you can see one of the wilderness boundary lines in some detail. In edit mode use the edit tool to
left click on the initial polygon. If you zoomed to where you can see the edge of the initial
polygon it will highlight at this time. Now set the task to “Cut polygon features” and the target to
“Polygon features”. Select the sketch tool, and move the cursor over the wilderness boundary
line in the linear features layer. Right-click on that line, and select from the context menu the
“Replace Sketch” option (Figure 29). This essentially copies the wilderness boundary line as if
you had just sketched it. Now right-click again and select “Finish Sketch”. ArcMap should verify
that the polygon is cut into 2 separate polygons by highlighting along the wilderness boundary
(i.e. both polygons are now highlighted). Your window should appear similar to Figure 30 at
this point. Proceed to use this method to “slice and dice” the initial polygon until all of the
wilderness versus valley polygons are defined. Then create a legend category for the Land Use
polygon features layer that includes the valley area specification. Your map should now appear
similar to Figure 31. You should now proceed to define all polygons from the linear features line
work. Don’t forget to classify each polygon with an attribute, and when you add a new category
define it in the legend as per the specifications at the beginning of this document. Periodically
use “Editor > Save Edits” to save your geodatabase work.
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As you define Land Use polygons with the “Cut Polygon Features” task assign the label
“Water Area” to any water body polygons. These polygons will be moved to the “Water
Bodies” polygon features layer in a later step. Note that there are 3 islands within the Merced
River that should have a boundary around them to use as a “cutting edge”. The islands will be
classified as “Valley Area”.

VII. Adding Annotation

The names of campgrounds and developed areas should be added as items in the “Annotation
Features” layer. Remember that when the annotation feature class was defined you added a
“Label” text field in addition to the “Type” field. The “Type” field should contain either
“Campground” or “Developed”, whereas the “Label” field should contain the actual name of the
area being labeled. For example in the west portion of Yosemite Valley you will find a
developed area named “Yosemite Lodge” - use this name from the base map to label the
developed area. To start the process put ArcMap in edit mode and then zoom in to the area that
needs an annotation label. Set the task on the editor toolbar to “Create New Features”, and set
the target to “Annotation”. Select the sketch tool and then place the cursor where you want the
annotation to appear. Left click to insert a marker symbol. While the new symbol is still
highlighted, right-click and then open the “attributes” option from the context menu. Fill in the
“Type” and “Label” field as shown in Figure 32. Even after filling in the “Type” and “Label”
fields and closing the attribute table you will still not see a label plotted next to the symbol
because the labeling of this layer has not yet been activated. To activate labels, right click on
“Annotation Features” and select “properties” from the popup menu. Then select the “Labels”
tab, and set the values as displayed in Figure 33. Make sure that the label field is set to “Label”.
Click on the “Placement Properties” button and select the “Placement” tab. Set the placement to
the “Top center” option as displayed in Figure 34. After clicking “OK” to all open dialog
windows you should then see labels plotted above the symbol markers. As discussed in the
introduction, set the campground symbology to a green solid triangle (size=18), and developed
areas should be marked with a black solid triangle. To make labels more visible you may need to
give the labels a background color to make them stand out against the base map. Unfortunately
the steps to activate this feature are too numerous to list here so it will be demonstrated in class.

VIII. Editing Polygon and Line Topology

Several situations may develop in the process of building this project that may require special
editing techniques. These are discussed in separate sections below.

Moving Vertices
After sketching lines and/or polygons you may discover a mis-alignment compared to the base
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map features. Generally this can be corrected by simply moving one or more vertices to new
positions. Consider Figure 35. In this window the editor toolbar has already been set to a task of
“Modify Feature” with target set to “Linear Features”. Using the Edit Tool left click on the line
feature that is mis-aligned. The entire line will highlight with a blue (cyan) color with vertices
displayed as green squares (Figure 35). To move the vertex position the cursor over the green
square and drag (hold down the left mouse button while moving the mouse) the vertex to a new
position and then release the left button. Click elsewhere or use “Selection > Clear Selections” to
force ArcMap to redraw the line.

Inserting Vertices

You may find that you need to insert extra vertices along a line feature to “smooth” it out so that
it matches the base map. To do this set the current task on the editor toolbar to “Modify Feature”
and the target to the “Linear Features™ layer. With the edit tool left click on the line to highlight
it. All of the vertices will also highlight as green squares. At any point between 2 existing
vertices right click to popup the context menu and then select “Insert vertex”. A new vertex will
be inserted at the point where the right click was made.

Merging Features

Any two items of the same geometry can be merged using the editor toolbar. For example, if you
need to merge two adjacent polygon features set the current task to “Modify Feature” and the
target “Polygon Features”. Left click on the 1* polygon, and then hold down the shift key and
left click on the 2™ polygon. Click on the “Editor” drop down menu and select “Merge”. The two
items will be merged.

Splitting a Line Feature

To split an existing linear feature set the current task to “Modify Feature” and target to “Linear
Features”. Left click on the line to split so that it is highlighted. The vertices should also
highlight as green squares. Select the “Split” tool (the tool immediately to the right of the current
target), and then left click on the line to split it at that point. If you wish to split the line exactly
at a vertex you should set a snap mode before selecting the split tool.

IX. Layout and Printing
Preparation for printing a hard copy begins by selecting the “File > Page and Print Setup” menu

options. Figure 36 displays the settings to use for this dialog. Note that you should choose the
HP 2600n color laser printer (i.e. the one in the 137 lab), and set the orientation to landscape.
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Also, you should make sure that ArcMap is using the printer media size, and that it will scale
map elements proportionally to changes in media size (these check boxes are “checked” in
Figure 36).

After the page and printer setup is complete, select “View > Layout View” to begin constructing
the layout. The layout is intended to show you the positional relationship between the printer
media and the elements of the map including the legen, scale bar, etc. Initially you will see an
outer exterior rectangle with a “drop shadow” behind it. This represents the output media sheet.
Immediately inside this rectangle is a light gray rectangle that represents the “hardware” margin
of the media. If any map elements fall outside this rectangle they will be truncated against that
border (i.e. the printer cannot plot outside this border). The interior rectangle that contains the
map is the initial frame window that ArcMap estimates based on the data view window scale and
the media size.

Right click on the map frame rectangle and select “properties” from the popup context menu.
Select the “Data Frame” tab, and then set the scale from “automatic” to 1:48,000. Next select the
“Grid” tab and then add a grid using the “New Grid” button. This grid should be a “Graticule”
grid (i.e. displays latitude and longitude reference lines). Set the label format to “Degrees,
minutes, seconds”, and set the latitude and longitude intervals to 0.025 increments.

At this point you can begin to add the below elements using the “Insert” menu:

1. North Arrow
2. Scale Bar

3. Scale Text
4. Title

5. Legend

Try to match the Figure 37 layout as close as possible and then save your project file. You may
then proceed to print a hard copy with “File > Print”. It is a good idea to let your instructor
review the layout before actualy sending it to the printer. Also make sure that you send this print
job to the HP Color Laser 2600n printer- not the HP Designjet 5500 plotter.
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Yosemite Valley Queries (Turn in this page with maps)
Name:

The NPS representative that requested the Yosemite Valley map also needs the following
questions answered after the digital GIS version is completed. You should use the query builder
option combined with the calculate values and statistics options in the attribute tables to produce
the below answers:

1. How many acres are contained within the:
Campground areas:
Developed areas:
Yosemite Valley area within project boundary:
Wilderness Areas within project boundary:

2. The NPS needs to replant the all of the campgrounds with a disease-resistant turf grass,
however, doing so is not cost-effective unless the individual area to be re-planted is larger than
12 acres (i.e. exclude any area <= 12.0 acres). How many acres of new grass sod should the NPS
order?

3. How many miles of minor roads are present in the Yosemite Valley area?

4. How Many Miles of trails are located within the study area?

5. Which campground area has the largest acreage?

6. Excluding the Radio Facility and Water Tank Area, which developed area has the smallest
acreage?

7. Use a definition query to print a map of the project area displaying only the developed and
campground areas in the land use feature class (i.e. other polygons in the land use polygon
feature class are suppressed). All other features should print as in the initial project map.
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